پیشنهاد ویژه سرورهای اجاره به شرط تملیک با سی پی یو های نسل جدید E5-2660 با راه اندازی سرویس های جدید فراسو و زیر ساخت 80 گیگابیتی فراسو به همراه DDoS Protection سخت افزاری ، …

امروز قصد داریم به شما راهکار رفع Exim exploit که توسط NIST جدیداً معرفی شده آموزش دهیم.
تمام سرورهایی که از Cpanel و WHM قبل از ورژن v78.0.27 استفاده می کنند از سمت این Exim exploit آسیب پذیر هستند. برای اطلاعات بیشتر درباره این موضوع می توانید به لینک زیر مراجعه کنید :
https://nvd.nist.gov/vuln/detail/CVE-2019-10149
توصیه ما به شما این است که اگر از ورژن قبل از v78.0.27 سریعاً آنرا بروزرسانی کنید تا با مشکل در این رابطه روبرو نشوید.
برای بروزرسانی به صورت دستی در سی پنل کافیست به مسیر زیر مراجعه کنید :
WHM >> Home >> cPanel >> Upgrade to Latest Version
اگر در این رابطه با مشکلی روبرو شدید می توانید از بخش پشتیبانی شرکت فراسو در ارتباط باشید :
support.faraso.org

همچنین لازم به ذکر است کلیه سرورهای مدیریت شده فراسو این بروزرسانی را توسط تیم پشتیبانی فراسو دریافت کرده اند .
همچنین اگر جزئیات بیشتر در باره این Exim exploit نیاز دارید می توانید لینک زیر را مطالعه کنید :
https://blog.cpanel.com/exim-cve-2019-10149-protect-yourself/
همچنین برای رفع این مشکل در دایرکت ادمین می توانید به روش زیر عمل کنید :


بررسی نسخه exim

 

امتیاز کاربران :

(+98) 021-71326
تماس با ما
  • تهران خیابان شریعتی چهارراه طالقانی خیابان طاهریان جنب بن بست تیموریان پلاک 61 واحد 1
  • 021-71326
  • 021-77624118
namad

در شبکه های اجتماعی با ما همراه شوید!